q

News from Habari

Habari 0.9 released

Q

We're thrilled, ecstatic, and really quite chuffed to announce the release of Habari 0.9.

As usual, there have been many improvements and bug fixes in this release. Major changes include:

  • Removed support for PHP 5.2. Habari's minimum supported version is now 5.3.3.
  • As promised, included a responsive theme built with child themes in mind, Wazi.
  • Many internationalization improvements, including translatable javascript strings.
  • Better automated installation, making deployment to the magic internet cloud easier.

For more details, read the complete release notes, and make sure to see the upgrade instructions if you're already using Habari.

Thanks everyone!

Please download Habari 0.9 or use git to clone it from our repo on Github.