q

News from Habari

Feature freeze for Habari 0.9

Q

The release of Habari version 0.9 is coming very soon. To prepare for it, we're feature freezing to shift the focus from adding new functionality over to finding bugs and fixing other problems.

We've done a lot of testing ourselves, but our efforts account for only a small number of the possible setups Habari can handle, as well as the many ways you may be using it.

You can download a zip file or install it from Github. Please note the minimum PHP version is now 5.3.3.

The release notes are a work in progress on the wiki page.

As with all releases, please help out by reporting any bugs you find and stop by the mailing list or jump on IRC if you have any questions or problems!