q

News from Habari

0.5.1 Released

Q

A security issue was discovered in 0.5, and is now fixed in 0.5.1. This is a mandatory upgrade and you should upgrade to 0.5.1 immediately. You can download 0.5.1 from the download page.

Thanks to all those who helped in discovering and fixing the bug. Again, please upgrade to 0.5.1 immediately.